Kennzahlen Uploader Outage

Incident Report for Bessa

Postmortem

A security update beginning of August caused a problem with the logging rollover leading to huge log and ultimately to a full disk on Sunday, 17th August 2025, affecting functionality for a small group of customers.

A quick fix by clearing the log fixed the functionality but had some unexpected side effects on other dependent services for the same small group of customers.

After detecting the cause and the side effects a restart of some services fixed the problem.

We are very sorry for the caused inconvenience and thank you for your patience. We will improve our automated service monitoring to avoid such incidents in the future.

Posted Aug 19, 2025 - 14:24 CEST

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 14:17 CEST

Investigating

The uploader does not seem to be able to upload data. We are currently investigating the issue.
Posted Aug 17, 2025 - 12:00 CEST
This incident affected: Kennzahlen (Kennzahlen App (iOS), Kennzahlen App (Android), Kennzahlen Uploader).