Degraded performance of ordering and loyalty system

Incident Report for Bessa

Resolved

This incident has been resolved.
Posted Jul 13, 2026 - 18:00 CEST

Monitoring

The root cause has been identified and was related to the user card search being open in multiple browser tabs which are refreshing automatically on every change. The user card search has been temporarily disabled and will be enabled again once the problem is fixed.
Posted Jul 13, 2026 - 16:13 CEST

Identified

We have identified the root cause, which seems to be related to the loyalty customer card search. We in the process of a deep dive to fix the problem.
Posted Jul 13, 2026 - 14:09 CEST

Investigating

We are currently experiencing a degraded performance due to an unusual high amount of requests. We are already in the process of identifying the rouge client(s) and the related traffic.
Posted Jul 13, 2026 - 13:05 CEST
This incident affected: Bestellungen/Kundenbindung (Kiosk (Android), Web-Bestellungen, API (Bestellungen), Kundenapp (Android), Kundenapp (iOS), API (Kundenbindung), Manager (Bestellungen/Kundenbindung)) and Kantine (Vorbestellungen (Web), Kiosk (Android)).