After monitoring the issue for some time we can confirm that the issues is fixed with the app update 5.4.3 after a short outage window of 1h 30m.
We are sorry for the inconvenience this issue has caused and we will of course improve our internal processes to avoid such issues in the future.
Posted Jan 26, 2026 - 10:22 CET
Monitoring
The app update 5.4.3 fixing the migration issues is now available on the app stores. We are still monitoring the issue while the updates are installed.
Posted Jan 26, 2026 - 08:48 CET
Identified
We have identified the issue and a new update is already in progress and will be available within the next hour.
Posted Jan 26, 2026 - 06:55 CET
Investigating
After a 2 weeks testing period we have fully released bessa Kassa 5.4.1 this morning. Unfortunately there seems to be a problem on migrating the local database for some clients. We are currently investigating the problem.